web application url

Apr 17, 2012 at 9:21 PM

when running DocMetaMan either from source or from the executeable, I am getting an error when I enter the Web URL and click on Load Doc Libraries.

The url i'm entering is http://usstll0080

I have tried multiple different url's but get the same response. I have verified that I can navigate to the url, and that there are no permissions issues.


the error is

System.IO.FileNotFoundException was unhandled
  Message=The Web application at http://usstll0080 could not be found. Verify that you have typed the URL correctly. If the URL should be serving existing content, the system administrator may need to add a new request URL mapping to the intended application.
       at Microsoft.SharePoint.SPSite..ctor(SPFarm farm, Uri requestUri, Boolean contextSite, SPUserToken userToken)
       at Microsoft.SharePoint.SPSite..ctor(String requestUrl)
       at Akshay.SharePoint.BulkDocUpdate.FrmMain.btnDocLib_Click(Object sender, EventArgs e) in C:\Temp\DocMetaMan\Src\FrmMain.cs:line 98
       at System.Windows.Forms.Control.OnClick(EventArgs e)
       at System.Windows.Forms.Button.OnClick(EventArgs e)
       at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
       at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
       at System.Windows.Forms.Control.WndProc(Message& m)
       at System.Windows.Forms.ButtonBase.WndProc(Message& m)
       at System.Windows.Forms.Button.WndProc(Message& m)
       at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
       at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
       at System.Windows.Forms.NativeWindow.DebuggableCallback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
       at System.Windows.Forms.UnsafeNativeMethods.DispatchMessageW(MSG& msg)
       at System.Windows.Forms.Application.ComponentManager.System.Windows.Forms.UnsafeNativeMethods.IMsoComponentManager.FPushMessageLoop(Int32 dwComponentID, Int32 reason, Int32 pvLoopData)
       at System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(Int32 reason, ApplicationContext context)
       at System.Windows.Forms.Application.ThreadContext.RunMessageLoop(Int32 reason, ApplicationContext context)
       at System.Windows.Forms.Application.Run(Form mainForm)
       at Akshay.SharePoint.BulkDocUpdate.Program.Main(String[] args) in C:\Temp\DocMetaMan\Program.cs:line 22
       at System.AppDomain._nExecuteAssembly(Assembly assembly, String[] args)
       at System.AppDomain.ExecuteAssembly(String assemblyFile, Evidence assemblySecurity, String[] args)
       at Microsoft.VisualStudio.HostingProcess.HostProc.RunUsersAssembly()
       at System.Threading.ThreadHelper.ThreadStart_Context(Object state)
       at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
       at System.Threading.ThreadHelper.ThreadStart()

Thanks in advance,


May 17, 2012 at 9:08 PM

Hey Jason,

Were you able to resolve this error? I'm having the same problem. Its throwing an error when I enter any URL.

Any help would be appreciated.



Jul 9, 2012 at 11:37 AM


I am also having this issue.  Any ideas?


Jul 10, 2012 at 2:49 PM

Hi All

The problem might be because the Platform Taget is set to  x84 in your case. Please change this to x64.




Jul 10, 2012 at 3:11 PM


How do I change the Platform Target to x64?  

I am running it on a 64bit machine.


Sep 11, 2013 at 4:59 AM

I downloaded the Executable and there were two executables' none of them worked
I get the same error as Jason.

Let me know if someone has had a luck with this tool.